Problème port USB ( Non Reconnu )

Un de vos périphériques (interne ou externe) ne fonctionne pas correctement?
Posez ici toutes vos questions concernant les périphériques (audio, vidéo, imprimantes, etc ...)
:att: N'oubliez pas de préciser votre système d'exploitation.

Modérateur: Modérateurs

Problème port USB ( Non Reconnu )



Publicité
 

Problème port USB ( Non Reconnu )

Messagepar @ngel » 04 Nov 2009, 17:35

Bonjour, Bonsoir tout d'abord je remercie d'avance les personnes qui plancheront sur mon soucis.

Je vais essayer d'être le plus clair possible.

Tout d'abord les données relatives à mon ordinateur:

Code: Tout sélectionner
Version du plugin
3.5.3 build 0
Version de la base
11
Date de la détection
02/11/2009 17:44
Nom de la machine
PC-de-angel
Système d'exploitation
Windows Vista Edition Familiale Premium (build 6000)
Navigateur web par défaut: Google Chrome
Client e-mail par défaut: Mozilla Thunderbird
Client de groupes de discussions par défaut: Windows Mail
Antivirus: AntiVir Desktop 9.0.1.32
Antispyware:AntiVir Desktop 9.0.1.32
Antispyware:Windows Defender 1.1.1505.0
WinSAT
Note Générale 1 (Processeur: 4.6, Mémoire vive: 5.5, Graphiques: 1, Graphiques de jeu: 1, Disque dur principal: 4.8 )
Carte mère
SMBios version 2.4
Acer Fuquene N/A
Bios: Acer V1.05 07/12/2007 taille: 1024Kb
Chipset
Northbridge: NVIDIA nForce 560
Southbridge: NVIDIA nForce 560
Processeur
AMD Turion 64 X2 Mobile TL-56 Trinidad Socket S1 (638) (@90 nm) 1800 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 512 Ko )
Mémoire
Mémoire physique totale: 2048 Mo, Type: DDR2, @300.0MHz, 5.0-5-5-15-2T
DDR2 Hyundai Electronics HYMP512S64CP8-Y5 1024 Mo PC2-5300 (333 Mhz)
DDR2 Hyundai Electronics HYMP512S64CP8-Y5 1024 Mo PC2-5300 (333 Mhz)
Carte Graphique
nVidia Corporation G86 [GeForce 8400M G] (256 Mo)
Périphériques IDE
WDC WD1600BEVS-22RST0 04.01G04 (SATA, 149.05 Go, tampon: 8 Mo)
WDC WD1600BEVS-22RST0 04.01G04 (SATA, 149.05 Go, tampon: 8 Mo)
Lecteurs CD/DVD
HL-DT-STDVDRAM GSA-T20N WP03 (DVD-RAM Recorder)
JH2435X VLQ365L 1.0 (DVD-ROM)
Disque dur
WDC WD1600BEVS-22RST0 ATA Device (149.05Go)
WDC WD1600BEVS-22RST0 ATA Device (149.05Go)
Cartes PCI/AGP
Stockage
nVidia Corporation:MCP67 IDE Controller
nVidia Corporation:MCP67 AHCI Controller

Réseau
nVidia Corporation:MCP67 Ethernet
Atheros Communications Inc.:AR5001 Wireless Network Adapter: AR5BXB63 802.11bg NIC

Affichage
nVidia Corporation:G86 [GeForce 8400M G]

Multimedia
nVidia Corporation:MCP67 High Definition Audio

Mémoires
nVidia Corporation:MCP67 Memory Controller
nVidia Corporation:MCP67 Memory Controller

Ponts
nVidia Corporation:MCP67 ISA Bridge
nVidia Corporation:MCP67 PCI Bridge: MCP67 PCI Bridge
nVidia Corporation:MCP67 PCI Express Bridge: MCP67 PCI Express Bridge
nVidia Corporation:MCP67 PCI Express Bridge: MCP67 PCI Express Bridge
nVidia Corporation:MCP67 PCI Express Bridge: MCP67 PCI Express Bridge
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology Configuration: K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map: K8 [Athlon64/Opteron] Address Map
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller: K8 [Athlon64/Opteron] DRAM Controller
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control: K8 [Athlon64/Opteron] Miscellaneous Control

Système
Ricoh Co Ltd:R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
Ricoh Co Ltd:R5C843 MMC Host Controller
Ricoh Co Ltd:R5C592 Memory Stick Bus Host Adapter
Ricoh Co Ltd:xD-Picture Card Controller

Processeurs
nVidia Corporation:MCP67 Co-processor

Bus Series
nVidia Corporation:MCP67 SMBus
nVidia Corporation:MCP67 OHCI USB 1.1 Controller
nVidia Corporation:MCP67 EHCI USB 2.0 Controller
nVidia Corporation:MCP67 OHCI USB 1.1 Controller
nVidia Corporation:MCP67 EHCI USB 2.0 Controller
Ricoh Co Ltd:R5C832 IEEE 1394 Controller

Clavier
Clavier standard PS/2
Touches de clavier de contrôle à distance Microsoft eHome
Clavier MCIR Microsoft eHome
Clavier 109 MCIR Microsoft eHome
Souris
Souris compatible PS/2
Souris HID
Ecran(s)
Moniteur Plug-and-Play générique(LP171WP4-TLB1 )
Configuration: Windows Vista
Safari 532.0


A savoir que ces informations sont celles que j'avais dès l'apparition de mon soucis ( je vais vous l'exposez ci-dessous ). Voici donc les informations au moment même où je vous écris:

Code: Tout sélectionner
Version du plugin
3.5.3 build 0
Version de la base
11
Date de la détection
04/11/2009 16:03
Nom de la machine
PC-de-angel
Système d'exploitation
Windows Vista Edition Familiale Premium (build 6002) Service Pack 2
Navigateur web par défaut: Google Chrome
Client e-mail par défaut: Mozilla Thunderbird
Client de groupes de discussions par défaut: Windows Mail
Antivirus: AntiVir Desktop 9.0.1.32
Antispyware:AntiVir Desktop 9.0.1.32
Antispyware:Windows Defender 1.1.1505.0
WinSAT
Note Générale 3.1 (Processeur: 4.6, Mémoire vive: 5.9, Graphiques: 3.1, Graphiques de jeu: 4.3, Disque dur principal: 4.8 )
Carte mère
SMBios version 2.4
Acer Fuquene N/A
Bios: Acer V1.05 07/12/2007 taille: 1024Kb
Chipset
Northbridge: NVIDIA nForce 560
Southbridge: NVIDIA nForce 560
Processeur
AMD Turion 64 X2 Mobile TL-56 Trinidad Socket S1 (638) (@90 nm) 1800 Mhz ( L1I: 2 x 64 Ko, L1D: 2 x 64 Ko, L2: 2 x 512 Ko )
Mémoire
Mémoire physique totale: 2048 Mo, Type: DDR2, @300.0MHz, 5.0-5-5-15-2T
DDR2 Hyundai Electronics HYMP512S64CP8-Y5 1024 Mo PC2-5300 (333 Mhz)
DDR2 Hyundai Electronics HYMP512S64CP8-Y5 1024 Mo PC2-5300 (333 Mhz)
Carte Graphique
nVidia Corporation G86 [GeForce 8400M G] (256 Mo)
Périphériques IDE
WDC WD1600BEVS-22RST0 04.01G04 (SATA, 149.05 Go, tampon: 8 Mo)
WDC WD1600BEVS-22RST0 04.01G04 (SATA, 149.05 Go, tampon: 8 Mo)
Lecteurs CD/DVD
JH2435X VLQ365L 1.0 (DVD-ROM)
Disque dur
WDC WD1600BEVS-22RST0 ATA Device (149.05Go)
WDC WD1600BEVS-22RST0 ATA Device (149.05Go)
Cartes PCI/AGP
Stockage
nVidia Corporation:MCP67 IDE Controller
nVidia Corporation:MCP67 AHCI Controller

Réseau
nVidia Corporation:MCP67 Ethernet
Atheros Communications Inc.:AR5001 Wireless Network Adapter: AR5BXB63 802.11bg NIC

Affichage
nVidia Corporation:G86 [GeForce 8400M G]

Multimedia
nVidia Corporation:MCP67 High Definition Audio

Mémoires
nVidia Corporation:MCP67 Memory Controller
nVidia Corporation:MCP67 Memory Controller

Ponts
nVidia Corporation:MCP67 ISA Bridge
nVidia Corporation:MCP67 PCI Bridge: MCP67 PCI Bridge
nVidia Corporation:MCP67 PCI Express Bridge: MCP67 PCI Express Bridge
nVidia Corporation:MCP67 PCI Express Bridge: MCP67 PCI Express Bridge
nVidia Corporation:MCP67 PCI Express Bridge: MCP67 PCI Express Bridge
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] HyperTransport Technology Configuration: K8 [Athlon64/Opteron] HyperTransport Technology Configuration
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Address Map: K8 [Athlon64/Opteron] Address Map
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] DRAM Controller: K8 [Athlon64/Opteron] DRAM Controller
Advanced Micro Devices [AMD]:K8 [Athlon64/Opteron] Miscellaneous Control: K8 [Athlon64/Opteron] Miscellaneous Control

Système
Ricoh Co Ltd:R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
Ricoh Co Ltd:R5C843 MMC Host Controller
Ricoh Co Ltd:R5C592 Memory Stick Bus Host Adapter
Ricoh Co Ltd:xD-Picture Card Controller

Processeurs
nVidia Corporation:MCP67 Co-processor

Bus Series
nVidia Corporation:MCP67 SMBus
nVidia Corporation:MCP67 OHCI USB 1.1 Controller
nVidia Corporation:MCP67 EHCI USB 2.0 Controller
nVidia Corporation:MCP67 OHCI USB 1.1 Controller
nVidia Corporation:MCP67 EHCI USB 2.0 Controller
Ricoh Co Ltd:R5C832 IEEE 1394 Controller

Clavier
Clavier standard PS/2
Souris
Souris compatible PS/2
Ecran(s)
Moniteur Plug-and-Play générique(LP171WP4-TLB1 )


Lors de l'installation de Stardock - My Colors puis à l'installation du thème de base proposés "Think Green" ( Cf: Thème Installé. Plusieurs bugs récurrent sont apparus. Tels que:

  1. Impossibilité de voir certains menus d'administration:
    Comprenez par cela qu'il m'était impossible de sélectionner par exemple les possibilités du menu "Personnalisation" afin de remettre mon thème par défaut.
  2. Toutes demandes d'administration impossible:
    Invite de commande impossible en tant qu'administrateur.

Attention jusqu'ici aucun soucis pour les périphériques USB. Il n'y a que le thème ainsi que les "Permission Administrateurs" qui étaient bloqués.

Je suis sur un pc portable ( Acer Aspire 7520 ) mon lecteur cd ne fonctionnant pas ( j'avais malheureusement laissé trainer ce soucis il y a quelques mois... ).

J'avais donc entrepris une restauration système puisque je ne pouvais pas accéder à mon lecteur cd pour réparer ou bien à l'outil administratif "Restauration système". Un soucis majeur fut rencontré cependant lors de ma tentative de restauration système. Le mode sans échec ne se lançant pas j'ai décidé de me procurer un lecteur cd externe par clé usb.

Matériel acheté & utilisé:
Samsung, un Slim External dvd writer ( Super-WriteMaster )

Jusqu'ici aucun soucis j'ai pu booter sur le lecteur cd externe usb. Et faire une restauration système. Aucun soucis n'est apparu lors de la restauration système ( 3jours avant l'installation de stardock my colors ).

J'ai donc lancé normalement mon ordinateur ( j'avais débrancher tout les périphériques lors de la restauration sauf celui du lecteur externe ). Lorsque je suis arrivé sur mon bureau tout était revenu à la normale misa part un message d'erreur de windows:

Image

J'ai donc cliquer comme tout utilisateur "béta":

Image

Puis j'ai vérifier s'il n'y avait pas un soucis au niveau du gestionnaire de périphérique ce qui était le cas pour le "controleur bus sm" qui avait un point d'interrogation jaune. Il m'a donc fallu ré-installer celui-ci. Pour se faire j'ai télécharger le "Chipset" en passant par chez Acer ( enfin on m'a fournit le tout pour être honnête :x ) Télécharger par ce lien

J'ai redémarré le tout. Aucun soucis le contrôleur usb était bien ré-installé cependant j'ai toujours la signification du périphérique inconnu et cela pour tout les périphérique usb...

J'ai effectué plusieurs possibilités trouvées sur le net:

  1. Désinstallé tout les périphériques USB en commençant par le périphérique inconnu, puis les usb racines.
    Je redémarre et les pilotes s'installe directement par Windows. Cependant il continue de détecter un périphérique inconnu alors que rien n'est branché en port usb ou ethernet.
  2. Effectué toutes les mises à jour Vista ( Dont le service pack SP2 )
    Résultat aucun changement visible, le soucis est toujours récurant.
  3. Installation d'un nouveau Vista
    Résultat exact qu'au dessus > rien <.
  4. Désinstallation des périphérique en mode sans échec puis redémarrer toujours en mode sans échec.
    Toujours aucune résolution. Les périphérique sont toujours "lu" comme inconnus.

A savoir que mon lecteur cd ne fonctionne toujours pas et que je n'arrive à rien. Quelques jours que je tente le "tout" pour le "tout".

En espérant que vous ayez une solution à me proposer.

Je vous remercie de m'avoir lu. D'avance merci pour vos réponses.
@ngel
Nouveau
Nouveau
 
Messages: 7
Inscription: 04 Nov 2009, 15:48

Re: Problème port USB ( Non Reconnu )

Messagepar Kana-chan » 05 Nov 2009, 12:21

Bonjour,

Je vous conseille d'aller dans le gestionnaire des périphériques, de désinstaller les bus USB (tout) et de lancer l'installation avec les pilotes que vous avez eu.
Redémarrez quand l'ordinateur le demande et si il ne le demande pas, faite le après l'installation.

Si le problème persiste, essayez avec ce pilote (pour Windows 7 pour votre portable Acer Aspire 7520).

Voilà.
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1712
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes

Re: Problème port USB ( Non Reconnu )

Messagepar @ngel » 05 Nov 2009, 21:02

Bonsoir,

Qu'entendez-vous par: "lancer l'installation avec les pilotes que vous avez eu".

C'est à dire la version antérieure non? Si c'est cela la restauration système a retiré tout les autres points de restauration ( du moins j'ai pris le plus vieux qui datait quand même d'à peine 3jours avant mon problème avec le stardock )

Si vous entendez par là tout désinstallé et voir s'il me propose de les réinstaller par le windows update ou par un redémarrage je l'ai déjà effectué sans succès.

Pourquoi me linker vers un chipset pour Windows 7 sachant que je suis sous Vista? Ne va-t-il pas y avoir des modifications au niveau du bios?
@ngel
Nouveau
Nouveau
 
Messages: 7
Inscription: 04 Nov 2009, 15:48

Re: Problème port USB ( Non Reconnu )

Messagepar Kana-chan » 05 Nov 2009, 21:29

Bonjour,

Non, je voulais dire de réinstaller les pilotes que vous aviez eu et que vous avez mis dans votre premier message ici.
Ce sont les seuls qui sont sur le site d'Acer pour Vista.

Sinon, au sujet des pilotes pour Windows 7. Je sais bien que vous avez Vista, mais Vista et Seven partage la même architecture pour bien des choses.
Je pense aussi qu'Acer fournis en fait une version plus récente de ces pilotes qui sont en fait une version plus récente que propose nVidia.
C'est pour cette raison que je vous propose d'installer ces pilotes pour Windows 7 sur votre Vista.
De toute façon, si cela ne fonctionne pas, on ira chercher directement les pilotes chez nVidia avec le modèle de votre chipset.

Voilà.
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1712
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes

Re: Problème port USB ( Non Reconnu )

Messagepar @ngel » 05 Nov 2009, 22:03

Alors j'ai fait les manipulations ainsi que l'installation du chipset Windows 7. Aucune amélioration malheureusement.

Merci de tes réponses à mon soucis je pense qu'il va falloir comme tu le dis chercher directement les pilotes un par un.

Une petite précision après avoir redémarré il y a eu un bruit de Vista, celui signifiant qu'un port usb venait d'être brancher, il s'agit toujours de l'inconnu. :triste:
@ngel
Nouveau
Nouveau
 
Messages: 7
Inscription: 04 Nov 2009, 15:48

Re: Problème port USB ( Non Reconnu )

Messagepar Kana-chan » 06 Nov 2009, 11:09

Bonjour,

Alors voici le pilote de nVidia à prendre ici.
A essayer en ayant désinstallé les anciens pilotes avant.

Sinon, dnas le BIOS de votre PC, regardez ce qui est écrit pour la gestion des bus USB (promener vous dedans pour savoir où c'est, il y a une foultitude de BIOS différents).

Voilà.
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1712
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes

Re: Problème port USB ( Non Reconnu )

Messagepar @ngel » 06 Nov 2009, 14:42

Alors j'ai essayé d'installer les pilotes par votre lien de téléchargement Nvdia. Voici ce qu'il en ressort ( en ayant bien désinstaller tout mes pilote bus ).

bug5.JPG
bug5.JPG (113.9 Kio) Vu 10595 fois


Je vais tenter de regarder au niveau de mon bios mais je n'y connais absolument rien de ce côté là...
@ngel
Nouveau
Nouveau
 
Messages: 7
Inscription: 04 Nov 2009, 15:48

Re: Problème port USB ( Non Reconnu )

Messagepar Kana-chan » 06 Nov 2009, 14:59

Bonjour,

C'est pour cela que je n'aime pas les marques comme Sony, et autre ... :arrrgl:

En tout cas, dans le BIOS, vous devez juste voir si tout va bien au niveau des bus USB, si c'est bien écrit "Enable" ou encore "Active".

Voilà.
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1712
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes

Re: Problème port USB ( Non Reconnu )

Messagepar @ngel » 07 Nov 2009, 19:24

Alors après avoir farfouiller,trifouiller bref chercher partout je n'ai pas réussit à trouver dans le bios un quelconque indice sur les ports usb.

N'aurais-tu pas un tutoriel sur comment procéder?
@ngel
Nouveau
Nouveau
 
Messages: 7
Inscription: 04 Nov 2009, 15:48

Re: Problème port USB ( Non Reconnu )

Messagepar Kana-chan » 09 Nov 2009, 10:31

Bonjour,

Comme je l'ai dit déjà, les BIOS, il en existe une foultitude ... donc impossible pour moi de te faire un tutoriel.
Sinon, ca doit être dans une section qui se nomme "Integrated Devices".

Voilà.
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1712
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes

Re: Problème port USB ( Non Reconnu )

Messagepar @ngel » 12 Nov 2009, 15:22

Après avoir formater tout et avoir réinstallé Vista aucune amélioration.

J'ai acheté un pcmcia 4ports usb 2.0. Mais il n'est même pas détecté.

Bref j'ai eu quelques soucis pour repasser avant aujourd'hui je m'en excuse au près de Marie pour m'avoir répondu en MP. J'aurai aimé plus mais malheureusement avec mon ordinateur et le clavier visuel c'est déprimant... :triste:

J'ai eu quelques informations sur le forum Microsoft:

Bonjour,

Pouvez-vous ouvrir Information Système, développez Composants, et copiez/collez ce que vous avez dans Périphériques à problème?


Merci !
Wael - Microsoft


Et ma réponse:

Not Available ACPI\ENE0100\4&35D015EE&0 The drivers for this device are not installed.


Voilà ce que j'ai. A savoir que j'ai effectué un formatage et une réinstallation complète de Vista sans que le soucis en sot purgé. ;)

Merci de votre réponse.

Ps: j'ai acheté une USB 2.0 PCMCIA CARD, 4ports pensant que le Pcmcia n'allait pas être reconnu comme problème de périphérique il n'est tout simplement même pas détecté :x


Voilà j'espère que la solution va finir par montrer le bout de son nez =/

Pour le bios j'ai eu beau regardé il n'y a rien. :cafe:
@ngel
Nouveau
Nouveau
 
Messages: 7
Inscription: 04 Nov 2009, 15:48

Re: Problème port USB ( Non Reconnu )

Messagepar @ngel » 13 Nov 2009, 20:36

Un peu d'aide pour m'aider à trouver le driver? J'ai cherché mais le site nvdia est vraiment complexe =/
@ngel
Nouveau
Nouveau
 
Messages: 7
Inscription: 04 Nov 2009, 15:48

Re: Problème port USB ( Non Reconnu )

Messagepar Kana-chan » 16 Nov 2009, 12:16

Bonjour,

Vous savez, la panne existe aussi.
Si vous avez refait la restauration usine de votre PC et que les bus USB ne fonctionnent toujours pas, c'est que ceux-ci sont morts.

Pour les drivers de la carte PCMCIA (card reader) c'est sur le site du constructeur de votre PC ==> ICI.

Voilà.
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1712
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes


Retourner vers Problèmes matériel

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités