problème vista

Ici, vous pouvez demander de l'aide sur Windows Vista. Questions sur les astuces propres à Vista ou problème particulier avec ce système d'exploitation.

Modérateur: Modérateurs

problème vista



Publicité
 

problème vista

Messagepar michael31 » 08 Avr 2009, 10:24

bonjour tous le monde, j'ai un problème avec un pc portable HP Pavilion dv9217ea equuipé de vista home premium, au départ c etait juste pour un problème d'accés au compte administrateur mot de passe non reconnu , donc j'ai cree par le biais d'un compte utilisateur une nouvelle session administrateur tout fonctionnait jusqu'au moment ou des messages erreurs sont apparus en premier lieu "urlmon.dll" puis a la suite des tas de ".exe" et pour finir l'explorer windows avec le fameux messages recherche de solutions en ligne et redemarrage d'appli qui tourne en boucle .
Le problème c est que je ne peut plus acceder a quoi que ce soit en dehors du gestionnaire "ctrl:alt:sup" .

Comme je l'ai vu sur pas mal de forum je suis dans la situation de bcps de monde pas de dvd vista et pas de disque de restauration je sais j aurais du mais le mal est fait !!!

est ce que quelqun aurait une idée lumineuse pour reparer le tout sans passer par la case formatage

merci par avance
michael31
Nouveau
Nouveau
 
Messages: 5
Inscription: 08 Avr 2009, 10:15

Messagepar alain64 » 08 Avr 2009, 12:27

BONJOUR
tu peux essayer de réparer vista avec ceci:
http://www.forum-vista.net/tutoriaux_vi ... e-t346.htm
a plus :hello:
alain64
Nouveau
Nouveau
 
Messages: 8
Inscription: 01 Avr 2009, 22:24
Localisation: BAYONNE(64)

Messagepar michael31 » 08 Avr 2009, 12:41

alain64 a écrit:BONJOUR
tu peux essayer de réparer vista avec ceci:
http://www.forum-vista.net/tutoriaux_vi ... e-t346.htm
a plus :hello:


merci l'environnement winre est integre sur une partition de mon dd par contre ce qui n'est pas clair si j utilise la premiere option reparer le demarrage 1 mon vista demarre pour l instant j'accede a ma session c est surtout explorer qui m'empeche d'aller plus loin et 2 est ce que ça va pas ou formater ou mettre en peril une eventuelle sauvegarde qui a déjà ete enregistre
michael31
Nouveau
Nouveau
 
Messages: 5
Inscription: 08 Avr 2009, 10:15

Messagepar Marie » 08 Avr 2009, 23:40

Bonjour à vous 2


j'ai cree par le biais d'un compte utilisateur une nouvelle session administrateur tout fonctionnait jusqu'au moment ou des messages erreurs sont apparus en premier lieu "urlmon.dll" puis a la suite des tas de ".exe" et pour finir l'explorer windows avec le fameux messages recherche de solutions en ligne et redemarrage d'appli qui tourne en boucle .


Donne nous les messages d'erreur exacts que tu rencontres (sur urlmon.dll et les .exe). On pourra mieux cerner le problème. :wink:
Image
Avatar de l’utilisateur
Marie
Administrateur
Administrateur
 
Messages: 21960
Inscription: 22 Juin 2007, 14:56
Localisation: La Valette du Var

Messagepar michael31 » 09 Avr 2009, 10:40

Marie a écrit:Bonjour à vous 2


j'ai cree par le biais d'un compte utilisateur une nouvelle session administrateur tout fonctionnait jusqu'au moment ou des messages erreurs sont apparus en premier lieu "urlmon.dll" puis a la suite des tas de ".exe" et pour finir l'explorer windows avec le fameux messages recherche de solutions en ligne et redemarrage d'appli qui tourne en boucle .


Donne nous les messages d'erreur exacts que tu rencontres (sur urlmon.dll et les .exe). On pourra mieux cerner le problème. :wink:


bonjour marie merçi de t 'arreter sur mon problème, en fait en ce qui concerne explorer.exe j'ai un message appcrash le prob c est que ça tourne en boucle .
michael31
Nouveau
Nouveau
 
Messages: 5
Inscription: 08 Avr 2009, 10:15

Messagepar michael31 » 09 Avr 2009, 10:43

michael31 a écrit:
Marie a écrit:Bonjour à vous 2


j'ai cree par le biais d'un compte utilisateur une nouvelle session administrateur tout fonctionnait jusqu'au moment ou des messages erreurs sont apparus en premier lieu "urlmon.dll" puis a la suite des tas de ".exe" et pour finir l'explorer windows avec le fameux messages recherche de solutions en ligne et redemarrage d'appli qui tourne en boucle .


Donne nous les messages d'erreur exacts que tu rencontres (sur urlmon.dll et les .exe). On pourra mieux cerner le problème. :wink:


bonjour marie merçi de t 'arreter sur mon problème, en fait en ce qui concerne explorer.exe j'ai un message appcrash le prob c est que ça tourne en boucle .


pour completer en fait j'ai l'impression que mes prob on commencer quand j'ai voulu reparer l'acces au compte adminstrateur il ne reconnaissait plus le login quand j'ai voulu modifier le mot de passe tout d'abord il ne me permettait pas d'appliquer la modif et puis quand j'ai voulu malgré cela acceder a ce compte le message etait "le profil du compte n'a pas pu etre charge"
michael31
Nouveau
Nouveau
 
Messages: 5
Inscription: 08 Avr 2009, 10:15

Messagepar michael31 » 10 Avr 2009, 12:09

bonjour marie j ai resolu une partie de mon prob en faisant un sfc/scannow par contre j'arrive toujours pas a comprendre pkoi il me refuse l'accés a mon premier compte administrateur malgre que je viens de changer le pswd il m'indique "echec de l'ouverture de session par le service utilisateur " impossible de charger le profil utilisateur" ????
michael31
Nouveau
Nouveau
 
Messages: 5
Inscription: 08 Avr 2009, 10:15

Messagepar Marie » 10 Avr 2009, 19:19

Bonjour Michael


il m'indique "echec de l'ouverture de session par le service utilisateur " impossible de charger le profil utilisateur" ????


Pas facile à résoudre cette erreur. :arrrgl:

J'ai trouvé une procédure de réparation qui semble fonctionner pour beaucoup (mais malheureusement pas pour tous :sad: ).
On peut la tenter si tu es partant.

Avant, il faut voir si on est bien dans le même cas que l'auteur de la procédure. On va faire quelques vérifications...

:arrow: Est ce que tu as un autre compte de type administrateur sur cette machine?


La suite:

  • Affiche les fichiers cachés de Vista.
  • Va dans C:/Utilisateurs/Ton_Compte_Malade et regarde si tu as des fichiers dont le nom commence par NTUSER...
    Notamment, dis moi si tu as un fichier qui s'appelle NTUSER.Dat et un autre NTUSER.bak.
  • Fais Démarrer/Exécuter, saisis regedit puis clique sur OK.
  • dans la partie gauche de la fenêtre et en cliquant sur les petits en regard des dossiers, déroule la clé:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  • Regarde les sous-clés de ProfileList et dis moi si parmi celles qui comportent beaucoup de chiffres dans leur nom, tu en as une qui se termine par .bak

    Image

  • Clique maintenant sur chaque sous-clé (avec beaucoup de chiffres dans le nom), regarde dans la partie droite de la fenêtre et repère celle qui a dans la ligne ProfileImagePath le chemin de ton compte malade: C:/Users/Ton_Compte_Malade
    C'est celle là qui nous interesse.

    Image
  • Une fois que tu l'as trouvée, note soigneusement ce que tu as dans les lignes RefCount et State et donne le moi.
  • Sors du registre par la croix en haut de la fenêtre à droite.


Une fois qu'on aura toutes ces informations on saura si on peut tenter la réparation ou pas.
Image
Avatar de l’utilisateur
Marie
Administrateur
Administrateur
 
Messages: 21960
Inscription: 22 Juin 2007, 14:56
Localisation: La Valette du Var


Retourner vers Aide à la résolution de problèmes sur Windows Vista

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités