[Résolu] Impossible de charger mon profil utilisateur.

Ici, vous pouvez demander de l'aide sur Windows Vista. Questions sur les astuces propres à Vista ou problème particulier avec ce système d'exploitation.

Modérateur: Modérateurs

Règles du forum
:arrow: Les règles du forum

:arrow: S'il vous plait, ne demandez pas d'aide dans le sujet d'un autre membre. Créez votre propre demande dans la partie appropriée du forum en décrivant le plus précisément possible les problèmes rencontrés.

[Résolu] Impossible de charger mon profil utilisateur.



Publicité
 

[Résolu] Impossible de charger mon profil utilisateur.

Messagepar rukfa » 21 Oct 2007, 17:16

Bonjour, je suis nouveau sur ce site mais à voir tous les problèmes résolus ça ma l'air d'un site correcte entretenu et accueillant des gens très sympathiques pour les services qu'ils rendent.
Donc voilà, je me lance, mon problème est que ma session (compte administrateur) n'arrive plus à se charger correctement, d'ailleur j'ai le message "votre profil n'a pas été chargé correctement ^^" ce qui fait qu'il me donne à chaque fois un compte temporaire qui se réinitialise à chaque nouvelle connection (redémarrer ou allumage). J'ai toutes mes choses (chansons, documents,etc) dans "C:\Utilisateurs\.." mais bon, tous ce que je fais ne peut être sauvegardé puisque à la prochaine session tout sera de nouveau réinitialisé. Donc que dois-je faire pour éradiquer ce problème? Merci d'avance.
rukfa
Nouveau
Nouveau
 
Messages: 6
Inscription: 21 Oct 2007, 17:03

Messagepar Meny » 21 Oct 2007, 17:25

Hello Rukfa

Bienvenu sur ce forum.

Je ne comprends pas bien ta question !!!
As tu plusieurs comptes, sur ton PC ???
Avatar de l’utilisateur
Meny
Pilier
Pilier
 
Messages: 827
Inscription: 16 Oct 2007, 18:14

Messagepar rukfa » 21 Oct 2007, 17:31

Meny a écrit:Hello Rukfa

Bienvenu sur ce forum.

Je ne comprends pas bien ta question !!!
As tu plusieurs comptes, sur ton PC ???

En effet, ma mère a aussi sa session mais celle-ci a des droits restreints. Mon compte est le compte administrateur mais le problème est que:
Un message d'erreur au démarrage indique: "votre profil utilisateur ne s'est pas chargé correctement".
Il n'y a que 2 comptes utilisateurs sur cet ordinateur, le mien est evidemment administrateur. je ne comprends absolument pas cette erreur.

Enfin, dernier problème et non des moindres: Si je créé un raccourci manuellement d'un programme (ex: word) sur le bureau, celui-ci disparait dès que je redémarre le pc. Même chose avec le fond d'écran windows. Si je le change, le fond d'écran standard se remet à chaque redémarrage. Et enfin les "gadjets" windows, c'est la même chose: je les enlève, ils reviennent à chaque fois. Encore une fois je n'ai aucune idée de l'origine du problème, je n'ai vista que depuis trop peu de temps pour comprendre le problème. Merci
rukfa
Nouveau
Nouveau
 
Messages: 6
Inscription: 21 Oct 2007, 17:03

Messagepar Meny » 21 Oct 2007, 17:38

Bin ta deuxième question doit être en rapport avec la première !!! Vu que tu n'as qu'un compte temporaire.

Je suppose que tu as redémarré la machine, oui ??? Et ça le fait toujours ???

Si non, essayes de créer un nouveau compte, ou un compte super-administrateur.
Avatar de l’utilisateur
Meny
Pilier
Pilier
 
Messages: 827
Inscription: 16 Oct 2007, 18:14

Messagepar Meny » 21 Oct 2007, 17:45

Pour créer un compte super-administrateur:

http://www.fredzone.org/Passer-en-mode-Super.html

Au fait, as tu désactivé l'UAC ???
Avatar de l’utilisateur
Meny
Pilier
Pilier
 
Messages: 827
Inscription: 16 Oct 2007, 18:14

Messagepar rukfa » 21 Oct 2007, 17:54

Meny a écrit:Pour créer un compte super-administrateur:

http://www.fredzone.org/Passer-en-mode-Super.html

Au fait, as tu désactivé l'UAC ???
Euuuh Meny tu utilises un vocabulaire un peut trop sophistiqué pour moi ^^ UAC??
Sinon bah j'ai créer un autre compte, je lui ai donné le profil administrateur et j'ai mis le mien en mdoe standard et bien rien :triste: mon compte est toujours en mode temporaire... La je vais essayer ton astuce super-admi et je vous tiens au courant.
rukfa
Nouveau
Nouveau
 
Messages: 6
Inscription: 21 Oct 2007, 17:03

Messagepar Meny » 21 Oct 2007, 18:05

Avatar de l’utilisateur
Meny
Pilier
Pilier
 
Messages: 827
Inscription: 16 Oct 2007, 18:14

Messagepar rukfa » 21 Oct 2007, 18:15

Als als.. et bien le compte super-administrateur marche nikel ^^ mais malheuresement mon comte Ruk'Fa ne veut toujours pas marcher correctement, il est toujours en mode temporaire, sahcant que j'ai même désactivé l'UAC.. Le compte de ma mère marche aussi très bien, seul le mien pose problème..
rukfa
Nouveau
Nouveau
 
Messages: 6
Inscription: 21 Oct 2007, 17:03

Messagepar Kana-chan » 21 Oct 2007, 18:37

Salut,

Alors je te conseille d'utiliser le comte Administrateur pour bouger de place ton répertoire "Documents" de ta session à toi pour sauver les fichiers.

Apres tu effaces tout simplement ton compte, puis tu vérifies que dans C:\Utilisateurs il n'y ait plus rien qui concerne ton ancien compte.

Enfin, tu recrées ton compte avec les droits administrateurs, tu te reconnectes à Vista sous ce compte pour voir si il fonctionne, puis tu recopies tous tes fichiers sauvegardés.

Voilà !
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1650
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes

Messagepar Marie » 21 Oct 2007, 18:42

Bonjour à tous et bienvenue à Rufka


Rukfa, à mon avis ton profil, sur ton ancien compte doit être corrompu.
Comme l'a suggèré Meni, le mieux est de recréer un autre compte qui soit administrateur du PC. Mais, perso, je ne te conseille pas d'utiliser le compte super-administrateur.
Car sinon, ton Vista sera à peine plus sécurisé qu'un XP et tu risques d'exposer ton PC aux attaques de virus.
Crée un compte Administrateur en passant par Panneau de configuration/Comptes Utilisateurs/Gérer un autre compte/Créer un nouveau compte. Tu coches Administrateur puis tu cliques sur Créer un compte.

Redémarre ton PC et choisis ce nouveau compte pour entrer en session.

Teste le en modifiant quelques trucs (genre le fond d'écran, en enregistrant un fichier image ou autre dans le répertoire Documents). Redémarre de nouveau sur ce nouveau compte et vois si les modification sont toujours présentes.
Teste alors l'accès aux logiciels que tu utilises habituellement.

Si tout marche bien, tu pourras récupérer tes documents persos (qui se trouvent sur ton ancien compte) et les transférer sur ton nouveau compte et toujours utiliser ce compte pour ouvrir ta session.

[Edit] Kana-Chan a été plus rapide ... :lol:
Image
Avatar de l’utilisateur
Marie
Administrateur
Administrateur
 
Messages: 21820
Inscription: 22 Juin 2007, 14:56
Localisation: La Valette du Var

Messagepar Meny » 21 Oct 2007, 18:49

Hey vous deux !!!

Vous me devancez de nouveau !!! :lol:

Oui, c'est ma faute, enfin faute au Grand Prix F1 !!! :yesss:

Donc Rukfa,

Je te conseil de suivre les conseils de mes prédécesseurs. :wink:

@+
Avatar de l’utilisateur
Meny
Pilier
Pilier
 
Messages: 827
Inscription: 16 Oct 2007, 18:14

Messagepar rukfa » 21 Oct 2007, 18:54

Je viens de suiver vos conseils :bravo: et c'est bon je suis revenu à peu près à un compte qui ressemble à l'ancien que j'ai supprimer donc je vous remercie tous !!!!
rukfa
Nouveau
Nouveau
 
Messages: 6
Inscription: 21 Oct 2007, 17:03

Messagepar Kana-chan » 21 Oct 2007, 19:13

De rien !! :wink:

Nous sommes ici pour vous aider dans l'aventure Vista !

Si tu as d'autres soucis ... n'hésite pas ! On essayera d'y trouver remède ! :ok:

P.S. : Tu peux mettre [Résolu] devant ton sujet pour marquer qu'il a été résolu ?
Merci.
@+, Kana-chan.
---------------------------
Image
Avatar de l’utilisateur
Kana-chan
Modérateur
Modérateur
 
Messages: 1650
Inscription: 16 Oct 2007, 14:40
Localisation: Antibes

Messagepar rukfa » 22 Oct 2007, 16:37

MERCI KANA-CAHN et les autres .. :hello:
rukfa
Nouveau
Nouveau
 
Messages: 6
Inscription: 21 Oct 2007, 17:03


Retourner vers Aide à la résolution de problèmes sur Windows Vista

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 1 invité