Les programmes ne veulent pas s'installer ou se lancer

Cette partie du forum accueille vos questions et demandes d'aide sur Windows XP.

Modérateur: Modérateurs

Règles du forum
S'il vous plait, ne demandez pas d'aide dans le sujet d'un autre membre. Créez votre propre demande dans la partie appropriée du forum en décrivant le plus précisément possible les problèmes rencontrés.

Les programmes ne veulent pas s'installer ou se lancer



Publicité
 

Les programmes ne veulent pas s'installer ou se lancer

Messagepar jazzwilly12 » 11 Fév 2009, 13:52

Bonjour, je poste aujourd'hui car malgré de nombreuses recherches je n'arrive toujours pas à régler mon problème. En effet, depuis plusieurs jours tous les logiciels que je cherche à installer (téléchargés ou sur CDrom) ne veulent pas s'installer.
Je n'ai aucun message d'erreur, juste le sablier se met en route quelques secondes et plus rien.
J'ai voulu allé dans le panneau de configuration et je me suis aperçu que beaucoup de commande là aussi était inaccessibles (centre de sécurité, ajout/suppression prog...).
J'ai bien tenté une restauration à une date ancienne, mais rien n'y change. J'ai aussi essayer une réparation via le cd Xp mais rien ne change.
J'ai suspecté un virus mais on antivirus (bitdefender 2009) n'a rien trouvé lors de l'analyse du PC.

Je suis sous XP Pro SP3.

Je reste bien sur disponible à toutes aides et questions.

Cordialement
jazzwilly12
Nouveau
Nouveau
 
Messages: 7
Inscription: 11 Fév 2009, 13:41

Messagepar TopXm » 11 Fév 2009, 16:53

Salut jazzwilly12 et bienvenue sur le forum,

Vérifions dans un premier temps si le problème n'est pas infectieux, pour cela :

==> Comment obtenir un rapport HijackThis.

:wink:
Image
Avatar de l’utilisateur
TopXm
Modérateur
Modérateur
 
Messages: 4975
Inscription: 02 Mar 2008, 16:41
Localisation: Cognac !!!!

Messagepar jazzwilly12 » 11 Fév 2009, 17:15

Bonjour et merci pour le coup de main. Juste pour info le fichier telechargé n'a pas voulu s'ouvrir comme expliqué dans mon message initial. J'ai réussi à contourner la chose par le biais de Hijackthis télécharrgé mais en version zippé. Je donne cette info au cas ou cela aurait avoir avec mon problème.

Voici donc le rapport obtenu

Logfile of HijackThis v1.99.1
Scan saved at 17:10:32, on 11/02/2009
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16791)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Fichiers communs\BitDefender\BitDefender Update Service\livesrv.exe
C:\Program Files\BitDefender\BitDefender 2009\vsserv.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\ATKKBService.exe
C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\Fichiers communs\LightScribe\LSSrvc.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\wbem\wmiapsrv.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\TF1Vision\TF1vision.exe
C:\Program Files\MSI\Live Update 3\LMonitor.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Program Files\BitDefender\BitDefender 2009\bdagent.exe
C:\Program Files\LeapFrog\LeapFrog Connect Tag\bin\TagMonitor.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
C:\Program Files\Messenger\msmsgs.exe
C:\Documents and Settings\wilNat2\Application Data\SanDisk\Sansa Updater\SansaDispatch.exe
C:\Program Files\BitDefender\BitDefender 2009\seccenter.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\WinRAR\WinRAR.exe
C:\DOCUME~1\wilNat2\LOCALS~1\Temp\Rar$EX00.468\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://recherche.neuf.fr/ie/default.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://recherche.neuf.fr/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://google.fr/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://recherche.neuf.fr/ie/default.html
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Fichiers communs\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: EoRezoBHO - {64F56FC1-1272-44CD-BA6E-39723696E350} - C:\Program Files\EoRezo\EoAdv\EoRezoBHO.dll (file missing)
O2 - BHO: Java(tm) Plug-In SSV Helper - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre6\bin\ssv.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\4.1.805.4472\swg.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: BitDefender Toolbar - {381FFDE8-2394-4f90-B10D-FC6124A40F8C} - C:\Program Files\BitDefender\BitDefender 2009\IEToolbar.dll
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Fichiers communs\Ahead\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [amd_dc_opt] C:\Program Files\AMD\Dual-Core Optimizer\amd_dc_opt.exe
O4 - HKLM\..\Run: [Sony Ericsson PC Suite] "C:\Program Files\Sony Ericsson\Mobile2\Application Launcher\Application Launcher.exe" /startoptions
O4 - HKLM\..\Run: [My App] C:\Program Files\Desktop Clock\Desktop Clock.exe
O4 - HKLM\..\Run: [e-TF1] C:\Program Files\TF1Vision\TF1vision.exe
O4 - HKLM\..\Run: [LiveMonitor] C:\Program Files\MSI\Live Update 3\LMonitor.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [BDAgent] "C:\Program Files\BitDefender\BitDefender 2009\bdagent.exe"
O4 - HKLM\..\Run: [BitDefender Antiphishing Helper] "C:\Program Files\BitDefender\BitDefender 2009\IEShow.exe"
O4 - HKLM\..\Run: [TagMonitor] "C:\Program Files\LeapFrog\LeapFrog Connect Tag\bin\TagMonitor.exe"
O4 - HKCU\..\Run: [SkinClock] C:\Program Files\Atomic Alarm Clock\AtomicAlarmClock.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [swg] C:\Program Files\Google\GoogleToolbarNotifier\GoogleToolbarNotifier.exe
O4 - HKCU\..\Run: [Uniblue RegistryBooster 2009] C:\Program Files\Uniblue\RegistryBooster\RegistryBooster.exe /S
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - HKCU\..\Run: [SansaDispatch] C:\Documents and Settings\wilNat2\Application Data\SanDisk\Sansa Updater\SansaDispatch.exe
O8 - Extra context menu item: E&xporter vers Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Recherche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International*
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://www.update.microsoft.com/windows ... 8070497906
O16 - DPF: {67A5F8DC-1A4B-4D66-9F24-A704AD929EEE} (System Requirements Lab) - http://www.nvidia.com/content/DriverDow ... eqlab2.cab
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microso ... 9438825921
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{A85B8523-B2FC-43E4-8D7E-2F18EE76E4B1}: NameServer = 192.168.30.1
O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
O23 - Service: BitDefender Arrakis Server (Arrakis3) - BitDefender S.R.L. http://www.bitdefender.com - C:\Program Files\Fichiers communs\BitDefender\BitDefender Arrakis Server\bin\Arrakis3.exe
O23 - Service: ATK Keyboard Service (ATKKeyboardService) - ASUSTeK COMPUTER INC. - C:\WINDOWS\ATKKBService.exe
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Unknown owner - C:\Program Files\Java\jre6\bin\jqs.exe" -service -config "C:\Program Files\Java\jre6\lib\deploy\jqs\jqs.conf (file missing)
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Program Files\Fichiers communs\LightScribe\LSSrvc.exe
O23 - Service: BitDefender Desktop Update Service (LIVESRV) - Unknown owner - C:\Program Files\Fichiers communs\BitDefender\BitDefender Update Service\livesrv.exe" /service (file missing)
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: BitDefender Virus Shield (VSSERV) - Unknown owner - C:\Program Files\BitDefender\BitDefender 2009\vsserv.exe" /service (file missing)
jazzwilly12
Nouveau
Nouveau
 
Messages: 7
Inscription: 11 Fév 2009, 13:41

Messagepar Marie » 11 Fév 2009, 22:57

Bonjour à vous 2 :sourire:


Il y a un truc bizarre dans ton rapport HijackThis (Tu n'as pas la bonne version d'HijackThis):

O20 - Winlogon Notify: dimsntfy - %SystemRoot%\System32\dimsntfy.dll (file missing)


Il ne s'agit pas d'une infection.
Ce fichier dimsntfy.dll est un fichier système installé par le SP3 de XP. Et HijackThis dit qu'il est manquant sur ton disque.

On va regarder ça de plus prés ...


:arrow: Affiche les fichiers cachés de XP: Pour afficher les fichiers cachés de XP


:arrow: Avec l'explorateur windows, va dans le dossier C:/Windows/System32 et dis nous si tu trouves le fichier dimsntfy.dll




J'ai aussi essayer une réparation via le cd Xp mais rien ne change.


Tu as fais la réparation puis installé le SP3 après?
Ton CD de XP contient le SP3?
Image
Avatar de l’utilisateur
Marie
Administrateur
Administrateur
 
Messages: 21775
Inscription: 22 Juin 2007, 14:56
Localisation: La Valette du Var

Messagepar jazzwilly12 » 12 Fév 2009, 01:32

Bonsoir,

je viens de regarger et le fichier dimsntfy.dll est bien présent dans C:\windows\system32

Il est également présent C:\windows\servicesPackFiles\i386

Pour ce qui est de la réparation je l'ai faite SP3 était déjà installé. Mon CD ne contient pas le SP3
il me semble que c'est le SP1.

Merci
jazzwilly12
Nouveau
Nouveau
 
Messages: 7
Inscription: 11 Fév 2009, 13:41

Re: Les programmes ne veulent pas s'installer ou se lancer

Messagepar TopXm » 12 Fév 2009, 09:02

Salut,

jazzwilly12 a écrit:Bonjour, je poste aujourd'hui car malgré de nombreuses recherches je n'arrive toujours pas à régler mon problème. En effet, depuis plusieurs jours tous les logiciels que je cherche à installer (téléchargés ou sur CDrom) ne veulent pas s'installer.


Un truc tout bête, tu peux nous donner l'espace disponible sur la partition sur laquelle tu essaies d'installer.

jazzwilly12 a écrit:Pour ce qui est de la réparation je l'ai faite SP3 était déjà installé. Mon CD ne contient pas le SP3
il me semble que c'est le SP1.


ça par contre, c'est bof bof, réparer avec un CD d'une version précédente. le must aurait été de :
Image
Avatar de l’utilisateur
TopXm
Modérateur
Modérateur
 
Messages: 4975
Inscription: 02 Mar 2008, 16:41
Localisation: Cognac !!!!

Messagepar jazzwilly12 » 12 Fév 2009, 09:13

Bonjour,

j'installe mes programmes sur la partition C:\ qui fait 25 GO. A ce jour, il reste 6 Go de libre. Même si cela n'est pas énorme je ne suis pas sur que se soit cela qui empêche d'installer mes logiciels ou que je n'arrive pas à rentrer dans certaines fonctions de mon panneau de configuration.

Ce qui est troublant c'est que suite au message que je vous ai adressé hier, je me suis amusé à zipper certains logiciels et là quand je les lance à partir de wirar il s'exécute normalement ?

Pour la réparation, après coup je me rend bien compte que cela était mal venu. Dois -je pour autant suivre la procédure indiquée.

Merci par avance.
jazzwilly12
Nouveau
Nouveau
 
Messages: 7
Inscription: 11 Fév 2009, 13:41

Messagepar TopXm » 12 Fév 2009, 09:27

Re,

jazzwilly12 a écrit:je ne suis pas sur que se soit cela qui empêche d'installer mes logiciels ou que je n'arrive pas à rentrer dans certaines fonctions de mon panneau de configuration.


Non en effet 6 Go suffisent, mais il fallait le contrôler pour écarter cette option.

jazzwilly12 a écrit:Dois -je pour autant suivre la procédure indiquée.


Je n'ai pas l'impression que cela va résoudre ton problème, mais vu que tu as des soucis avec le système d'exploitation
jazzwilly12 a écrit:je n'arrive pas à rentrer dans certaines fonctions de mon panneau de configuration.
, il serait quand même plus propre de faire comme indiqué au dessus.
Image
Avatar de l’utilisateur
TopXm
Modérateur
Modérateur
 
Messages: 4975
Inscription: 02 Mar 2008, 16:41
Localisation: Cognac !!!!

Messagepar jazzwilly12 » 12 Fév 2009, 09:32

En fait je n'ai pas accès au dossier ajout/suppression. Il fait partie des icônes et dossiers auxquels plus rien ne répond dans mon panneau de configuration
jazzwilly12
Nouveau
Nouveau
 
Messages: 7
Inscription: 11 Fév 2009, 13:41

Messagepar TopXm » 12 Fév 2009, 09:35

Essais :
  • Démarrer / Exécuter
  • Saisir
    Code: Tout sélectionner
    appwiz.cpl

  • Cliques sur OK pour valider
  • ça te fait pareille ? et toujours aucun message d'erreur ?
Image
Avatar de l’utilisateur
TopXm
Modérateur
Modérateur
 
Messages: 4975
Inscription: 02 Mar 2008, 16:41
Localisation: Cognac !!!!

Messagepar jazzwilly12 » 12 Fév 2009, 09:38

Effectivement rien ne se passe avec la commande appwiz.cpl, pas de message
jazzwilly12
Nouveau
Nouveau
 
Messages: 7
Inscription: 11 Fév 2009, 13:41

Messagepar reouve » 13 Fév 2009, 09:53

bonjour,

peut etre qu'une des autre methodes preconisées pa MS fonctionnera.
http://support.microsoft.com/kb/950249/fr
A quoi sert l'experience si il n'en est pas tenu compte
HP portable DV7 2030 Vista : PB IMEDIA 9030 XP Home: HP omnibook XE 4500 XP Pro
Avatar de l’utilisateur
reouve
Pilier
Pilier
 
Messages: 809
Inscription: 24 Jan 2008, 22:32
Localisation: à Vienne ou à Grenoble

Messagepar jazzwilly12 » 13 Fév 2009, 10:29

Bonjour,

Merci pour l'info. Là je pars en week-end donc je regarde tout cela dimanche soir. Si 'autres personnes ont des pistes je reste preneur.

Bon week-end à tous

Cordialement
jazzwilly12
Nouveau
Nouveau
 
Messages: 7
Inscription: 11 Fév 2009, 13:41


Retourner vers Aide à la résolution de problèmes sur Windows XP

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités