Démarrage... puis écran noir !

Ici, vous pouvez demander de l'aide sur Windows Vista. Questions sur les astuces propres à Vista ou problème particulier avec ce système d'exploitation.

Modérateur: Modérateurs

Règles du forum
S'il vous plait, ne demandez pas d'aide dans le sujet d'un autre membre. Créez votre propre demande dans la partie appropriée du forum en décrivant le plus précisément possible les problèmes rencontrés.

Démarrage... puis écran noir !



Publicité
 

Démarrage... puis écran noir !

Messagepar sunrose » 20 Jan 2012, 21:57

Bonjour à tous,
J'ai un gros problème :triste: depuis quelques jours je n'arrive plus à ouvrir normalement mon ordi Acer Aspire 5735Z avec Windows Vista. Après avoir inscrit mon de passe administrateur, j'ai un écran noir et rien d'autre. J'arrive à entrer en mode sans échec, là je vois bien mon bureau, mais je n'ai pas accès à tout, windows média player est inaccessible par exemple...
Quelqu'un sait-il comment faire pour retrouver les dossiers de démarrage de windows ? J'ai vraiment l'impression qu'ils ont disparus :sos:
Merci d'avance
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar doc pc » 21 Jan 2012, 00:31

salut et bienvenue,

deux causes possible:
une infection (mais tu ne donne pas d'info dans ce sens)
probléme matériel ou de pilote (carte graphique)

tu as mis le pilote de ta carte graphique à jour avant ce probléme ??

@+ :hello:
Image
Avatar de l’utilisateur
doc pc
Pilier
Pilier
 
Messages: 592
Inscription: 20 Jan 2012, 00:33
Localisation: Groland

Re: Démarrage... puis écran noir !

Messagepar sunrose » 21 Jan 2012, 02:14

Merci Doc PC pour la réponse,
Non, en fait, j'étais dans les outils d'administration et là où il a l'étiquette de défragmentation, j'ai vu une étiquette du genre "supprimer les erreurs de registre" je crois... Je ne l'avais jamais remarqué avant et donc j'ai pensé que s'il avait des erreurs à réparer autant le faire. J'ai cliqué et confirmé 1 fois, puis c'est parti dans le disque dur je crois, un écran noir avec des lignes d'écritures vertes qui défilent, j'ai vu marqué des phrases qui disaient à peu près : "suppression index..... $ IS..." c'est le peu que j'ai pu retenir mais ça a été relativement rapide, peut-être 2 mn. Puis, l'ordi s'est éteint et rallumé tout seul. Ok jusqu'au mot de passe... puis écran noir :chaispas:
J'avais fait un windows update la veille, j'ai essaé de restaurer mais j'ai une réponse qui me dit que la restauration n'a pas été possible :arrrgl:
Je n'ai pas d'infection et je ne pense pas avoir touché à la carte graphique :triste:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar doc pc » 21 Jan 2012, 16:36

salut,

fais un sfc /scannow
deuxiéme partie de ce tuto: topic346.html

@+
Image
Avatar de l’utilisateur
doc pc
Pilier
Pilier
 
Messages: 592
Inscription: 20 Jan 2012, 00:33
Localisation: Groland

Re: Démarrage... puis écran noir !

Messagepar sunrose » 21 Jan 2012, 17:18

Merci, Doc pc, c'est sympa d'essayer de m'aider :hello:
Ok, je vais tout de suite faire la 2ème partie de ce lien et à partir du menu démarrer comme ça je pourrai copier le résultat.
J'ai déjà essayé la 1ère partie chkdsk c: /f /r qui n'avait rien donné. Comme il a fallut redémarrer je n'ai pas pu garder la copie d'écran pourtant il y avait peut être des infos :pale:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar sunrose » 21 Jan 2012, 17:38

Mauvaise nouvelle :triste: : Dans le menu Démarrer/(Tous les)Programmes/Accessoires :hein: Je n'ai pas d'Invite de commandes. Je vais donc le faire au démarrage de l'ordi avec F8 :pale:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar sunrose » 21 Jan 2012, 18:31

Me revoilà :hello:
J'ai fait la commande sfc /scannow. Pour info, ça a été assez rapide comparé à la commande chkdsk qui avait duré plus d'1/2 heure
C'était écrit :
Démarrage de la phase de vérification de l'analyse système.
La vérification 78 % est terminée.
La protection des ressources windows n'a pas réussi à effectuer l'opération demandée. :chaispas:
Y a-t-il un autre moyen pour réparer le démarrage de windows ? :gr2:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar doc pc » 21 Jan 2012, 23:26

Re,

bon, :pascontent:
essaie comme ça:

Avec la console de récupération WinRe : topic1474.html

Téléchargement :
Vista: http://www.multifa7.be/SkyTech/Vista_Recovery_Disc.iso

tu fais réparation du demarrage

@+
Image
Avatar de l’utilisateur
doc pc
Pilier
Pilier
 
Messages: 592
Inscription: 20 Jan 2012, 00:33
Localisation: Groland

Re: Démarrage... puis écran noir !

Messagepar sunrose » 22 Jan 2012, 03:36

Ok, je télécharge ce lien. Mais je ne suis pas très sûre de pouvoir l'installer après car tous les logiciels que j'ai chargé pour tenter d'arranger mon ordi n'ont pas fonctionnés :pascontent: par exemple :
MicrosoftFixit.performance.Run.exe
MicrosoftFixit.maintenance.Run.exe
FixitCenter_Run.exe
L'installation commence et ensuite vers le milieu, ça s'arrête et dit : Une erreur inattendue s'est produite. Impossible d'accéder à Windows installer. Ceci peut se produire si le programme d'installation de windows n'est pas bien installé. Contactez votre support technique pour assistance. :embarrassé:
J'ai laissé un message sur http://answers.microsoft.com/fr-fr/wind ... dows_vista
et aussi sur https://customercare.acer-euro.com/cust ... fault.aspx
Je commence même à craindre internet car mon anti virus Avast est inutilisable je crois du fait que je sois en mode sans échec.
Je vais quand même essayer :hello:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar doc pc » 22 Jan 2012, 17:27

salut,

sunrose a écrit:Impossible d'accéder à Windows installer.

c'est "normal" en mode sans echec :wink:

là, tu n'as rien à installer!

@+
Image
Avatar de l’utilisateur
doc pc
Pilier
Pilier
 
Messages: 592
Inscription: 20 Jan 2012, 00:33
Localisation: Groland

Re: Démarrage... puis écran noir !

Messagepar sunrose » 22 Jan 2012, 21:03

Bonsoir et désolée de répondre tardivement :dodo: J'ai téléchargé la console de réparation que tu m'as indiquée mais quand j'ai lu les explications du topic1474.html, je me suis aperçu que l'image de menu "Option de récupération système" est la même qui apparaît quand je sélectionne "Réparer" dans le menu F8 :siffle:
- C'est à partir de cette image que j'ai demandé les 2 restaurations de système qui ont échouées car "il manque des fichiers".
- J'avais d'abord essayé "Réparation du démarrage" qui n'avait rien donné. J'ai aussi tenté "Outils de diagnotic mémoire" en réponse "aucun problème détecté" et pas d'autre résultat de test au démarrage :gr2:
- C'est aussi par ce menu que je peux faire une "Invite de commande" car je ny ai pas accès dans le menu démarrer :roll:
J'ai fait les manip indiquées dans le Topic au châpitre V - Invite de commandes
1) Réparer le système de fichiers de Vista: Les commandes CHKDSK C: /F /R
et SFC /SCANNOW qui n'ont rien changé :pale:
Question : Je peux peut-être essayer : 2) Utiliser l'outil Bootrec.exe ? :hum:
Mais tout ça commence à m'inquitter sérieusement, comme tu t'en ai rendu compte, je ne suis pas très douée. Je ne savais pas qu'on avait pas windows installer en mode sans échec :embarrassé:
Merci beaucoup pour ton aide :hello:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar doc pc » 22 Jan 2012, 23:41

Re,

si tu donne les info au compte goute :pale: :mrgreen:
un "truc" à essayer avant de passer au "lourd"
crée un nouveau profil et vois si ça marche :wink:
étape1 de ce Tuto: topic2471.html

@+
Image
Avatar de l’utilisateur
doc pc
Pilier
Pilier
 
Messages: 592
Inscription: 20 Jan 2012, 00:33
Localisation: Groland

Re: Démarrage... puis écran noir !

Messagepar sunrose » 22 Jan 2012, 23:55

Bon, je suis vraiment pas douée... Je croyais que Bootrec.exe était aussi à mettre dans l'invite de commande
En réponse j'ai eu 'Bootrec.exe' n'est pas reconnu en tant que commande interne ou externe, un programme exécutable ou un fichier de commandes :embarrassé:
Donc, je comprends que c'est un programme et que je vais avoir du mal à m'en servir en mode sans échec :chaispas:
A moins qu'il n'y ait un autre moyen en se servant du CD et donc sans passer par F8 ? :hein:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar sunrose » 23 Jan 2012, 00:08

Oups !!! Désolée Doc pc, je viens de voir ton message précédent :arrrgl: J'ai donc voulu essayer le transfert mais j'ai un message qui me dit "le transfert de fichiers et paramètres windows ne peut pas s'effectuer en mode sans échec"
Pour info, à l'ouverture de windows, j'ai un compte "administrateur" et un autre "invité" et, en mode normal, le résultat est le même pour les deux comptes, après avoir mis mon mot de passe, j'ai un écran noir :triste:
Merci beaucoup pour ton aide :wink:
sunrose
Nouveau
Nouveau
 
Messages: 14
Inscription: 20 Jan 2012, 21:10

Re: Démarrage... puis écran noir !

Messagepar doc pc » 23 Jan 2012, 00:40

Re,

ton Windows en a pris un gros coup :sad:
soit une réparation de Vista! (on va bien te trouver une Iso pour ça)

le plus propre =>
sauvegarde de tes données perso et restauration du Pc comme à l'achat:
http://www.informatruc.com/forum/topic31236.html

@+
Image
Avatar de l’utilisateur
doc pc
Pilier
Pilier
 
Messages: 592
Inscription: 20 Jan 2012, 00:33
Localisation: Groland

Suivante

Retourner vers Aide à la résolution de problèmes sur Windows Vista

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités